<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<link rel="stylesheet" type="text/css" href="/templates/douglasboroughcouncil/css/reset.css" />
		<link rel="stylesheet" type="text/css" href="/templates/douglasboroughcouncil/css/style.css" />
		<link rel="shortcut icon" type="image/x-icon" href="/templates/douglasboroughcouncil/favicon.ico" />
		  <base href="http://www.douglas.gov.im/index.php/news/council-news/item/2540-council-to-hand-back-management-of-chester-street-and-drumgold-street-car-parks" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Car parks, Drumgold Street, Chester Street," />
  <meta name="image" content="http://www.douglas.gov.im/media/k2/items/cache/8ea39100d6fa68688cb8ca7e36ea950a_S.jpg" />
  <meta name="description" content="Douglas Borough Council is to hand back the management of Chester Street and Drumgold Street car parks at midnight on Friday August 14." />
  <title>Douglas Borough Council - Council to hand back management of Chester Street and Drumgold Street car parks</title>
  <link href="/templates/douglasboroughcouncil/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="http://www.douglas.gov.im/modules/mod_icemegamenu/themes/dark/css/dark_icemegamenu.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js" type="text/javascript"></script>
  <script src="/components/com_k2/js/k2.js" type="text/javascript"></script>
  <script src="http://www.douglas.gov.im/modules/mod_icemegamenu/assets/js/icemegamenu.js" type="text/javascript"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});var K2SitePath = '/';window.addEvent("load", function(){if($('item-542') != null)$('item-542').setStyle('display', 'none')});window.addEvent("load", function(){if($('item-693') != null)$('item-693').setStyle('display', 'none')});
  </script>

		<script type="text/javascript">

		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-35992237-1']);
		_gaq.push(['_setDomainName', 'douglas.im']);
		_gaq.push(['_trackPageview']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script>
	</head>
	<body>
		
		<div id="fb-root"></div>

		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
		<div id="main_container">
			<div class="wrapper">
				<div id="header"> 
					<a href="/"><img src="/templates/douglasboroughcouncil/images/logo.jpg" alt="logo" class="logo"/></a>
					<div class="header_right">
						<div id="search_box" style="top: 3px;">
							
<div id="k2ModuleBox146" class="k2CustomCodeBlock">
	<form action="/index.php/component/find/?area=all" method="get" autocomplete="off" class="k2SearchBlockForm">
<input type="text" value="Search" name="searchword" maxlength="20" size="20" alt="Search" class="inputbox" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';">
</form>
</div>

						</div>
						<div class="share_box" style="position: relative; left: -10px; width: 400px; height: 24px;">
							<div style="position: absolute; top: 0; left: 0;" class="fb-like" data-href="https://www.facebook.com/DouglasBoroughCouncil" data-send="false" data-width="400" data-show-faces="false"> </div>
						</div>
						<h3>Douglas Borough Council</h3>
					</div>
				</div>

				<div class="content_panel w3" id="menu"><div class="icemegamenu"><ul id="icemegamenu"><li id="iceMenu_435" class="iceMenuLiLevel_1"><a href="http://www.douglas.gov.im/" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Home</span></a></li><li id="iceMenu_294" class="iceMenuLiLevel_1 parent active"><a href="/index.php/news" class="icemega_active iceMenuTitle"><span class="icemega_title icemega_nosubtitle">News</span></a><ul class="icesubMenu sub_level_1" style="width:280px"><li><div style="float:left;width:280px" class="iceCols"><ul><li id="iceMenu_568" class="iceMenuLiLevel_2 active"><a href="/index.php/news/council-news" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Council News</span></a></li><li id="iceMenu_569" class="iceMenuLiLevel_2"><a href="/index.php/news/library-news" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Library News</span></a></li></ul></div></li></ul></li><li id="iceMenu_290" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Services</span></a><ul class="icesubMenu sub_level_1" style="width:230px"><li><div style="float:left;width:230px" class="iceCols"><ul><li id="iceMenu_499" class="iceMenuLiLevel_2"><a href="/index.php/services/allotments" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Allotments</span></a></li><li id="iceMenu_708" class="iceMenuLiLevel_2"><a href="https://douglas-self.achieveservice.com/service/Procurement_Application" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Apply to be a Supplier</span></a></li><li id="iceMenu_501" class="iceMenuLiLevel_2"><a href="/index.php/services/wardens" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Borough Wardens</span></a></li><li id="iceMenu_500" class="iceMenuLiLevel_2"><a href="http://buildingcontrol.douglas.gov.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Building Control</span></a></li><li id="iceMenu_502" class="iceMenuLiLevel_2"><a href="/index.php/services/bye-laws" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Byelaws</span></a></li><li id="iceMenu_503" class="iceMenuLiLevel_2"><a href="/index.php/services/car-parks" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Car Parks</span></a></li><li id="iceMenu_631" class="iceMenuLiLevel_2"><a href="/index.php/services/civic-amenity" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Civic Amenity</span></a></li><li id="iceMenu_497" class="iceMenuLiLevel_2"><a href="/index.php/services/crematorium" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Crematorium</span></a></li><li id="iceMenu_714" class="iceMenuLiLevel_2"><a href="/index.php/services/fdecshire" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Floral Decorations Hire</span></a></li><li id="iceMenu_513" class="iceMenuLiLevel_2"><a href="/index.php/services/function-rooms-for-hire" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Function rooms for hire</span></a></li><li id="iceMenu_690" class="iceMenuLiLevel_2"><a href="/index.php/services/payments-to-the-council" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Payments to the Council</span></a></li><li id="iceMenu_508" class="iceMenuLiLevel_2"><a href="/index.php/services/toilets" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Public Toilets</span></a></li><li id="iceMenu_577" class="iceMenuLiLevel_2"><a href="/index.php/services/rates" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Rates</span></a></li><li id="iceMenu_495" class="iceMenuLiLevel_2"><a href="http://recycle.douglas.gov.im" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Recycle</span></a></li><li id="iceMenu_696" class="iceMenuLiLevel_2"><a href="http://www.reportit.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Report a problem</span></a></li><li id="iceMenu_494" class="iceMenuLiLevel_2"><a href="/index.php/services/refuse" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Refuse</span></a></li><li id="iceMenu_718" class="iceMenuLiLevel_2"><a href="/index.php/services/weddings" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Weddings</span></a></li><li id="iceMenu_542" class="iceMenuLiLevel_2"><div class="icemega_cover_module" style="width:280px"><div class="icemega_modulewrap" style="width:auto; ">

<div class="custom"  >
	<div class="quicklinksbutton"><a href="https://douglas-self.achieveservice.com/service/Payment__Rates">Pay Rates Online</a><a href="https://douglas-self.achieveservice.com/service/Payment__Additional_Parking_Charges">Pay Parking Charges Online</a>
</div>
<!-- <div>
	<div class="quicklinksbutton"><a href="#">Pay your Rent</a>
	</div>
	<div class="clear">&nbsp;</div>
	<div class="quicklinksbutton"><a href="#">Report a Fault</a>
	</div>
	<div class="clear">&nbsp;</div>
	<div class="quicklinksbutton"><a href="http://recycle.douglas.gov.im/index.php/collections" target="_blank">Recycle Calender</a>
	</div>
</div>
--></div>
</div></div></li></ul></div></li></ul></li><li id="iceMenu_438" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Library</span></a><ul class="icesubMenu sub_level_1" style="width:280px"><li><div style="float:left;width:280px" class="iceCols"><ul><li id="iceMenu_581" class="iceMenuLiLevel_2"><a href="http://library.douglas.gov.im" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Henry Bloom Noble Library</span></a></li><li id="iceMenu_629" class="iceMenuLiLevel_2"><a href="http://library.douglas.gov.im/index.php?option=com_content&amp;view=article&amp;id=82&amp;Itemid=78" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">e-Book Downloads</span></a></li><li id="iceMenu_630" class="iceMenuLiLevel_2"><a href="http://library.douglas.gov.im/index.php?option=com_content&amp;view=article&amp;id=64&amp;Itemid=62" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Search, Renew, Reserve</span></a></li></ul></div></li></ul></li><li id="iceMenu_606" class="iceMenuLiLevel_1 parent"><a href="/index.php/housing" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Housing</span></a><ul class="icesubMenu sub_level_1" style="width:230px"><li><div style="float:left;width:230px" class="iceCols"><ul><li id="iceMenu_622" class="iceMenuLiLevel_2"><a href="/index.php/housing/housing-applications" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Housing Applications</span></a></li><li id="iceMenu_625" class="iceMenuLiLevel_2"><a href="/index.php/housing/moving-house" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Moving House</span></a></li><li id="iceMenu_623" class="iceMenuLiLevel_2"><a href="/index.php/housing/repair-and-maintenance" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Repair and Maintenance</span></a></li><li id="iceMenu_626" class="iceMenuLiLevel_2"><a href="/index.php/housing/sheltered-accommodation" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Sheltered Accommodation</span></a></li><li id="iceMenu_624" class="iceMenuLiLevel_2"><a href="/index.php/housing/tenant-information" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Tenant Services</span></a></li><li id="iceMenu_693" class="iceMenuLiLevel_2"><div class="icemega_cover_module" style="width:280px"><div class="icemega_modulewrap" style="width:auto; ">

<div class="custom"  >
	<div class="quicklinksbutton"><a href="https://douglas-self.achieveservice.com/service/Payment__Housing_Rent">Pay Rent Online</a>
</div></div>
</div></div></li><li id="iceMenu_712" class="iceMenuLiLevel_2"><a href="/index.php/housing/housing-stock" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Housing stock</span></a></li></ul></div></li></ul></li><li id="iceMenu_510" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im/index.php/events/all-events" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Events</span></a><ul class="icesubMenu sub_level_1" style="width:150px"><li><div style="float:left;width:150px" class="iceCols"><ul><li id="iceMenu_633" class="iceMenuLiLevel_2"><a href="/index.php/events/all-events" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">All Events</span></a></li><li id="iceMenu_574" class="iceMenuLiLevel_2"><a href="/index.php/events/council-events" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Council Events</span></a></li><li id="iceMenu_573" class="iceMenuLiLevel_2"><a href="/index.php/events/library-events" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Library Events</span></a></li></ul></div></li></ul></li><li id="iceMenu_238" class="iceMenuLiLevel_1"><a href="/index.php/jobs" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Jobs</span></a></li><li id="iceMenu_493" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Leisure</span></a><ul class="icesubMenu sub_level_1" style="width:280px"><li><div style="float:left;width:280px" class="iceCols"><ul><li id="iceMenu_519" class="iceMenuLiLevel_2"><a href="/index.php/leisure/douglas-golf-course" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Douglas golf course</span></a></li><li id="iceMenu_516" class="iceMenuLiLevel_2"><a href="/index.php/leisure/glens" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Glens</span></a></li><li id="iceMenu_512" class="iceMenuLiLevel_2"><a href="/index.php/leisure/horse-trams" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Horse Trams</span></a></li><li id="iceMenu_517" class="iceMenuLiLevel_2"><a href="/index.php/leisure/nobles-park" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Nobles Park</span></a></li><li id="iceMenu_515" class="iceMenuLiLevel_2"><a href="/index.php/leisure/playgrounds" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Playgrounds</span></a></li><li id="iceMenu_701" class="iceMenuLiLevel_2"><a href="/index.php/leisure/douglashead" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Douglas Head</span></a></li><li id="iceMenu_702" class="iceMenuLiLevel_2"><a href="/index.php/leisure/marinegardens" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Marine Gardens</span></a></li></ul></div></li></ul></li><li id="iceMenu_455" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">The Council</span></a><ul class="icesubMenu sub_level_1" style="width:250px"><li><div style="float:left;width:250px" class="iceCols"><ul><li id="iceMenu_521" class="iceMenuLiLevel_2"><a href="/index.php/the-council/constitution" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Constitution</span></a></li><li id="iceMenu_621" class="iceMenuLiLevel_2"><a href="/index.php/the-council/committees" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Committees</span></a></li><li id="iceMenu_619" class="iceMenuLiLevel_2"><a href="/index.php/the-council/councillors" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Councillors</span></a></li><li id="iceMenu_716" class="iceMenuLiLevel_2"><a href="/index.php/the-council/datprotpriv" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Data Protection and Privacy</span></a></li><li id="iceMenu_715" class="iceMenuLiLevel_2"><a href="/index.php/the-council/public-consultation-responses" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Public Consultation Responses</span></a></li><li id="iceMenu_520" class="iceMenuLiLevel_2"><a href="/index.php/the-council/council-meetings" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Council Meetings</span></a></li><li id="iceMenu_632" class="iceMenuLiLevel_2"><a href="/index.php/the-council/mayoralty" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Mayoralty</span></a></li><li id="iceMenu_620" class="iceMenuLiLevel_2"><a href="/index.php/the-council/wards" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Wards</span></a></li><li id="iceMenu_697" class="iceMenuLiLevel_2"><a href="http://douglas.im/index.php/info/itemlist/category/95-notices" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Public Notices &amp; Tenders</span></a></li><li id="iceMenu_711" class="iceMenuLiLevel_2"><a href="/index.php/the-council/previous-mayors-of-douglas" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Previous Mayors of Douglas</span></a></li><li id="iceMenu_713" class="iceMenuLiLevel_2"><a href="/index.php/the-council/corporate-plan" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Corporate Plan</span></a></li></ul></div></li></ul></li><li id="iceMenu_448" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Our Partners</span></a><ul class="icesubMenu sub_level_1" style="width:250px"><li><div style="float:left;width:250px" class="iceCols"><ul><li id="iceMenu_628" class="iceMenuLiLevel_2"><a href="http://www.gov.im" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Central Government</span></a></li><li id="iceMenu_691" class="iceMenuLiLevel_2"><a href="http://www.iomlgps.im/" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Isle of Man Local Government Pension</span></a></li><li id="iceMenu_704" class="iceMenuLiLevel_2"><a href="http://www.visitisleofman.com/" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Visit Isle of Man</span></a></li></ul></div></li></ul></li></ul></div>  
<script type="text/javascript">
    window.addEvent('domready', function() {    
		if(document.getElementById('icemegamenu')!= null)
		var myMenu = new MenuMatic({id:'icemegamenu',
			subMenusContainerId: 'subMenusContainer',
			effect:'slide &amp; fade',
			duration:600,
			physics:Fx.Transitions.Pow.easeOut,
			hideDelay:1000,
			opacity:95                                            
		});
    });
</script>
</div>
				
				
				<div id="body_container">
					
					
										
					<div class="content_panel w3">
<div id="k2ModuleBox148" class="k2BreadcrumbsBlock">
	<span class="bcTitle">You are here:</span><a href="http://www.douglas.gov.im/">Home</a><span class="bcSeparator"> > </span><a href="/index.php/news/itemlist/category/1-news">News</a><span class="bcSeparator"> > </span><a href="/index.php/news/council-news">Council News</a><span class="bcSeparator"> > </span>Council to hand back management of Chester Street and Drumgold Street car parks</div>
</div><div class="component_area w3">
<div class="w2" style="float: left;">


<!-- Start K2 Item Layout -->
<span id="startOfPageId2540"></span>

<div id="k2Container" class="itemView newscomponent">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
						
	  	Council to hand back management of Chester Street and Drumgold Street car parks
	  	
	  </h2>
	  
		  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
	
				<!-- Date created -->
				<div class="news_itemDateCreated">
					Thursday, 06 August 2020 15:01				</div>
				
		
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/index.php/news/council-news/item/2540-council-to-hand-back-management-of-chester-street-and-drumgold-street-car-parks?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=douglasboroughcouncil&amp;link=606fb9963d9ba7e8e65e469986cfe58346394021" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
						
						<!-- Item Social Button -->
			<!--
			<li>
				<?php// echo $this->item->params->get('socialButtonCode'); ?>
			<div class="clr"></div>
			</li>
			-->
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  

	  		
	  	  <!-- Item fulltext -->
	  <div class="clr"></div>
		<div class="itemFullText">
	  	<p>Douglas Borough Council is to hand back the management of Chester Street and Drumgold Street car parks at midnight on Friday August 14.</p>
<p>&nbsp;</p>
<p>Shaw’s Brow and the Bottleneck car parks will, however, remain under the Council’s ownership and operation.</p>
<p>&nbsp;</p>
<p>The decision comes in the wake of the statement made by the Leader of the Council Councillor David Christian MBE JP, during the height of the COVID-19 pandemic when the Council temporarily suspended parking charges, that the car parks the Council manages as well as those it owns and operates must be self-financing.</p>
<p>&nbsp;</p>
<p>Councillor Christian said: ‘Simply put, managing Chester Street and Drumgold Street car parks has become financially unsustainable.</p>
<p>&nbsp;</p>
<p>‘While the Council has demonstrated its expertise in running Douglas’s town centre car parks, it does not have the financial resources to continue managing these two sites.</p>
<p>&nbsp;</p>
<p>‘The Council is required to pay the Department of Infrastructure £1.3million a year to rent Drumgold Street and Chester Street car parks. Even before the pandemic, that sum was imposing considerable pressure on the Council’s finances and adding to the rate burden. The substantial loss of car park income during the lockdown highlighted and, crucially, exacerbated that situation, despite representations made by the Council to the Department at that time to consider offering a rebate or temporary suspension of the operator’s licence. Regrettably, no such concessions were forthcoming. The Council now has no option other than to hand back the management of Chester Street and Drumgold Street car parks to the Department of Infrastructure.’</p>	  </div>
	  	  
		<div class="clr"></div>

		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	
	
    <div class="itemLinks">

				<!-- Item Social Button -->
			<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-501f7fb1468806f1"></script>
<!-- AddThis Button END -->			<div class="clr"></div>
						
	
				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/index.php/news/council-news">Council News</a>
		</div>
		
	  
	  
		<div class="clr"></div>
  </div>
  
  
  
			
  
	<div class="clr"></div>

  
  
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/news/council-news/item/2540-council-to-hand-back-management-of-chester-street-and-drumgold-street-car-parks#startOfPageId2540">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>

</div>

<div class="w1">
	</div>

<div class="w1">
	
<div id="k2ModuleBox163">
	<div class="panel_box" style="height: 1620pxpx">
		<div class="panel_top dbc_grey dbc_text_white">
			<h4>
								<a href="#">Recent News</a>
							</h4>
					</div>
		<div class="panel_colour_divider dbc_blue"> </div>
				<div class="panel_content_background panel_background_grey">
					<div class="panel_content">
											<div class="news">
												<ul>
															<li>
								
									<a href="/index.php/news/council-news/item/2540-council-to-hand-back-management-of-chester-street-and-drumgold-street-car-parks">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/8ea39100d6fa68688cb8ca7e36ea950a_S.jpg" alt="Council to hand back management of Chester Street and Drumgold Street car parks" />
											<div class="panel_item_date">06-08-2020</div>
																				</div>
										
										<div>
											<p>Council to hand back management of Chester Street and Drumgold Street car parks</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2539-council-pays-tribute-to-summerland-fire-disaster-victims">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/669fe73d9729704691d767d02ceeecf1_S.jpg" alt="Council pays tribute to Summerland fire disaster victims" />
											<div class="panel_item_date">06-08-2020</div>
																				</div>
										
										<div>
											<p>Council pays tribute to Summerland fire disaster victims</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2537-free-fun-for-all-at-nobles-park-fun-day">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/b7d41aa04e4da12ee42f355b9c8e1b10_S.jpg" alt="Free fun for all at Noble's Park Fun Day" />
											<div class="panel_item_date">24-07-2020</div>
																				</div>
										
										<div>
											<p>Free fun for all at Noble's Park Fun Day</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2536-libraries-promise-young-readers-a-silly-summer">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/65ee000e6f764024d098aa2e08763e5b_S.jpg" alt="Libraries promise young readers a 'silly summer'" />
											<div class="panel_item_date">24-07-2020</div>
																				</div>
										
										<div>
											<p>Libraries promise young readers a 'silly summer'</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2534-markets-return-to-douglas-town-centre">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/ba568de1c3a873af54a09d87fad6fd24_S.jpg" alt="Markets return to Douglas town centre" />
											<div class="panel_item_date">10-07-2020</div>
																				</div>
										
										<div>
											<p>Markets return to Douglas town centre</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2532-cycling-in-strand-street-castle-street-and-duke-street-contravenes-douglas-general-byelaws-council-reminds-cyclists">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/ac2e849b4a428fbab1a3915044f21521_S.jpg" alt="Cycling in Strand Street, Castle Street and Duke Street contravenes Douglas General Byelaws, Council reminds cyclists" />
											<div class="panel_item_date">02-07-2020</div>
																				</div>
										
										<div>
											<p>Cycling in Strand Street, Castle Street and Duke Street contravenes Douglas General Byelaws, Council reminds cyclists</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2531-nobles-park-fun-day-to-take-place-saturday-august-1">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/7592968031fd007e15d6ada9d9844880_S.jpg" alt="Noble's Park fun day to take place Saturday August 1" />
											<div class="panel_item_date">30-06-2020</div>
																				</div>
										
										<div>
											<p>Noble's Park fun day to take place Saturday August 1</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2530-hbnl-fully-operational-again">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/4656d0377b094951545d49841b52c18b_S.jpg" alt="HBNL fully operational again" />
											<div class="panel_item_date">27-06-2020</div>
																				</div>
										
										<div>
											<p>HBNL fully operational again</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2526-nobles-park-splashzone-council-supporting-hosepipe-ban">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/528b8eebeca881e9ab35bdfd4eb1e134_S.jpg" alt="Noble's Park Splashzone: Council supporting 'hosepipe ban'" />
											<div class="panel_item_date">19-06-2020</div>
																				</div>
										
										<div>
											<p>Noble's Park Splashzone: Council supporting 'hosepipe ban'</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2525-76th-anniversary-of-d-day-commemorated">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/8d6f880cfd56a3587ea7277d22feb686_S.jpg" alt="76th anniversary of D-Day commemorated" />
											<div class="panel_item_date">17-06-2020</div>
																				</div>
										
										<div>
											<p>76th anniversary of D-Day commemorated</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2524-douglas-rnli-members-welcomed-to-the-town-hall">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/d24de3c65f2bd933a043d402acb1c99e_S.jpg" alt="Douglas RNLI members welcomed to the Town Hall" />
											<div class="panel_item_date">17-06-2020</div>
																				</div>
										
										<div>
											<p>Douglas RNLI members welcomed to the Town Hall</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2523-douglas-beach-dog-walking-restrictions-to-be-reinstated-from-monday-22nd-june">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/da97735e760521771106c5ec07e11677_S.jpg" alt="Douglas Beach Dog Walking Restrictions to be reinstated from Monday 22nd June" />
											<div class="panel_item_date">17-06-2020</div>
																				</div>
										
										<div>
											<p>Douglas Beach Dog Walking Restrictions to be reinstated from Monday 22nd June</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2520-douglas-and-braddan-kerbside-collection-service-paper-collections-to-resume-monday-june-22">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/8be8c1081fc3a7b60dd799531ed1890f_S.jpg" alt="Douglas and Braddan kerbside collection service: paper collections to resume Monday June 22" />
											<div class="panel_item_date">13-06-2020</div>
																				</div>
										
										<div>
											<p>Douglas and Braddan kerbside collection service: paper collections to resume Monday June 22</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2519-douglas-town-hall-finance-departments-payments-counter-open-9am-to-4pm-monday-to-friday-june-15-to-30">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/5797d1f60126eefee07bff9a020e2593_S.jpg" alt="Douglas Town Hall Finance Department's payments counter open 9am to 4pm Monday to Friday June 15 to 30" />
											<div class="panel_item_date">12-06-2020</div>
																				</div>
										
										<div>
											<p>Douglas Town Hall Finance Department's payments counter open 9am to 4pm Monday to Friday June 15 to 30</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2517-kerbside-collection-reminder-for-friday-12-june-2020-round-10">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/22145411287b10e3ad16760f641601b6_S.jpg" alt="Kerbside Collection Reminder for Friday 12 June 2020 - Round 10" />
											<div class="panel_item_date">11-06-2020</div>
																				</div>
										
										<div>
											<p>Kerbside Collection Reminder for Friday 12 June 2020 - Round 10</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2514-council-sets-out-details-of-temporary-pavement-cafe-guidelines">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/9039fdac9d0086ace6964237e3bc6788_S.jpg" alt="Council sets out details of temporary pavement café guidelines" />
											<div class="panel_item_date">11-06-2020</div>
																				</div>
										
										<div>
											<p>Council sets out details of temporary pavement café guidelines</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2513-free-car-parking-not-financially-sustainable-says-council-leader">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/05ae28592704ec4523f3f668751fa5ce_S.jpg" alt="Free car parking 'not financially sustainable' says Council Leader" />
											<div class="panel_item_date">11-06-2020</div>
																				</div>
										
										<div>
											<p>Free car parking 'not financially sustainable' says Council Leader</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2512-council-playgrounds-open-again">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/0c84ab19d43307514d9470b51a44e5d3_S.jpg" alt="Council playgrounds open again" />
											<div class="panel_item_date">08-06-2020</div>
																				</div>
										
										<div>
											<p>Council playgrounds open again</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2511-council-to-temporarily-relax-pavement-cafe-guidelines">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/2b756f034f93f8ea41b1fdea0b351c19_S.jpg" alt="Council to temporarily relax pavement  café guidelines" />
											<div class="panel_item_date">03-06-2020</div>
																				</div>
										
										<div>
											<p>Council to temporarily relax pavement  café guidelines</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2510-hbnl-to-reopen-june-1">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/5e8ff3577911986902efa13d913976f2_S.jpg" alt="HBNL to reopen June 1" />
											<div class="panel_item_date">29-05-2020</div>
																				</div>
										
										<div>
											<p>HBNL to reopen June 1</p>
										</div>
									</a>
								
								</li>
																					</ul>	
												</div>
										</div>
			</div>
	</div>
</div>
</div>


<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.5.7) | Learn more about K2 at http://getk2.org -->

</div>
					<div class="content_panel w3" id="atoz">

<div class="atoz"  >
	<ul>
<li><a href="/index.php/component/find/?area=az&amp;searchword=A">A</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=B">B</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=C">C</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=D">D</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=E">E</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=F">F</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=G">G</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=H">H</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=I">I</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=J">J</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=K">K</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=L">L</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=M">M</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=N">N</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=O">O</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=P">P</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=Q">Q</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=R">R</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=S">S</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=T">T</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=U">U</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=V">V</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=W">W</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=X">X</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=Y">Y</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=Z">Z</a></li>
</ul></div>
</div>
					<div class="content_panel w3" id="footer_navigation">
<ul class="menu">
<li class="item-643 deeper parent"><span class="separator">Leisure</span>
<ul><li class="item-654"><a href="/index.php/leisure/douglas-golf-course" >Douglas golf course</a></li><li class="item-655"><a href="/index.php/leisure/nobles-park" >Noble's Park</a></li><li class="item-656"><a href="/index.php/leisure/glens" >Glens</a></li><li class="item-657"><a href="/index.php/leisure/playgrounds" >Playgrounds</a></li><li class="item-658"><a href="/index.php/leisure/horse-trams" >Horse Trams</a></li><li class="item-659"><a href="/index.php/leisurefooter/skate-park" >Skate Park</a></li><li class="item-660"><a href="/index.php/leisurefooter/bmx-track" >BMX Track</a></li><li class="item-661"><a href="/index.php/leisurefooter/promenade" >Promenade</a></li></ul></li><li class="item-645 deeper parent"><span class="separator">Planning and Environment</span>
<ul><li class="item-662"><a href="http://buildingcontrol.douglas.gov.im" >Building Control</a></li><li class="item-663"><a href="/index.php/services/bye-laws" >Byelaws</a></li><li class="item-664"><a href="http://recycle.douglas.gov.im" target="_blank" >Recycle</a></li></ul></li><li class="item-646 deeper parent"><span class="separator">Parking and Streets</span>
<ul><li class="item-666"><a href="/index.php/services/car-parks" >Car Parks</a></li><li class="item-668"><a href="/index.php/services/civic-amenity" >Civic Amenity Site</a></li><li class="item-669"><a href="http://recycle.douglas.gov.im" target="_blank" >Recycle</a></li><li class="item-670"><a href="/index.php/services/wardens" >Borough Wardens</a></li><li class="item-710"><a href="http://payments.douglas.gov.im" >Pay Parking Charges Online</a></li></ul></li><li class="item-648 deeper parent"><span class="separator">The Council</span>
<ul><li class="item-674"><a href="/index.php/the-council/councillors" >Know your Councillor</a></li><li class="item-675"><a href="/index.php/the-council/council-meetings" >Council Meetings</a></li><li class="item-676"><a href="/index.php/jobs" >Jobs with the Council</a></li><li class="item-709"><a href="https://douglas-self.achieveservice.com/service/Procurement_Application" >Apply to be a Supplier of goods or services</a></li></ul></li><li class="item-649 deeper parent"><span class="separator">Housing</span>
<ul><li class="item-677"><a href="/index.php/housing/tenant-information" >Tenant Services</a></li><li class="item-678"><a href="/index.php/housing/housing-applications" >Apply for a house</a></li><li class="item-679"><a href="/index.php/housing/moving-house" >Moving House</a></li><li class="item-680"><a href="/index.php/housing/sheltered-accommodation" >Sheltered Accommodation</a></li></ul></li><li class="item-650 deeper parent"><span class="separator">Library</span>
<ul><li class="item-681"><a href="http://library.douglas.gov.im" target="_blank" >HBN Library</a></li><li class="item-682"><a href="http://library.douglas.gov.im/index.php?option=com_content&amp;view=article&amp;id=82:go-digital&amp;catid=37" target="_blank" >e-Books Service</a></li><li class="item-683"><a href="http://library.douglas.gov.im/index.php?option=com_content&amp;view=article&amp;id=64&amp;Itemid=62" target="_blank" >Search, renew and reserve online</a></li></ul></li><li class="item-642 deeper parent"><span class="separator">News and Events</span>
<ul><li class="item-651 active"><a href="/index.php/news/council-news" >Council News</a></li><li class="item-652"><a href="/index.php/news/library-news" >Library News</a></li><li class="item-653"><a href="/index.php/events/all-events" >Events</a></li></ul></li><li class="item-647 deeper parent"><span class="separator">Rates and Money</span>
<ul><li class="item-673"><a href="/index.php/rates-and-money/the-budget" >The Budget</a></li><li class="item-686"><a href="/index.php/services/rates" >Make a payment</a></li><li class="item-692"><a href="/index.php/rates-and-money/local-government-pension" >Local Government Pension</a></li><li class="item-695"><a href="https://douglas-self.achieveservice.com/service/Payment__Rates" >Pay Your Rates</a></li></ul></li></ul>
</div>
				</div>
			</div>
		</div>

		
		<div id="footer">
			<div class="wrapper">
			

<div class="custom"  >
	<div id="footer_top"><span style="color: #ffffff;"><a href="#"><span style="color: #ffffff;"><img class="footer_logo" src="/templates/douglasboroughcouncil/images/DBC-Crest-logo_aw_trans1.png" width="137" height="160" /></span></a></span>
<div class="col">
<p><span style="color: #ffffff;"><strong>General Enquiries:</strong></span><br /><span style="color: #ffffff;">Town Hall</span><br /><span style="color: #ffffff;">Ridgeway Street</span><br /><span style="color: #ffffff;">Douglas</span><br /><span style="color: #ffffff;">Isle of Man</span><br /><span style="color: #ffffff;">IM99 1AD</span></p>
<p><span style="color: #ffffff;">Tel: 01624 <strong>696300</strong></span><br /><span style="color: #ffffff;">Fax: 01624 <strong>696400</strong></span><br /><span style="color: #ffffff;">Email:<a href="mailto:enquiries@douglas.gov.im"><span style="color: #ffffff;">enquiries@douglas.gov.im</span></a></span><br /></p>
</div>
<div class="col">
<p><span style="color: #ffffff;">Town hall opening hours:</span><br /><span style="color: #ffffff;">Mon to Fri 8:45am to 5:15pm.</span><br /><span style="color: #ffffff;">Out of hours emergency number:</span><br /><span style="color: #ffffff;">01624 <strong>671100</strong></span></p>
<p><span style="color: #ffffff;">For additional contact details, please <a href="/index.php/component/k2/item/55?Itemid=530"><span style="color: #ffffff;">click here<br /><br /></span></a><a href="http://www.disabledgo.com/organisations/isle-of-man-government/main-2"><span style="color: #ffffff;">&nbsp; &nbsp;&nbsp;<span style="color: #000000;"><img src="/images/B2C-5-Inverted.png" alt="B2C-5-Inverted" width="120" height="71" /></span></span></a></span></p>
<p><span style="color: #ffffff;">&nbsp;</span></p>
<p><span style="color: #ffffff;">&nbsp;</span></p>
</div>
<div class="col last"><span style="color: #ffffff;"><span class="find_us"><strong>Find us on:</strong></span><a href="http://www.facebook.com/DouglasBoroughCouncil" target="_blank"><span style="color: #ffffff;"><img title="find us on facebook" alt="find us on facebook" src="/templates/douglasboroughcouncil/images/fb_icon.png" width="45" height="46" /></span></a></span>
<ul class="link">
<li><span style="color: #ffffff;"><a href="/index.php/info/item/2039-dataprotection"><span style="color: #ffffff;">Privacy Statement</span></a></span></li>
<li><span style="color: #ffffff;"><a href="/index.php/info/item/364-website-disclaimer"><span style="color: #ffffff;">Disclaimer</span></a></span></li>
<li><span style="color: #ffffff;"><a href="/index.php/component/k2/item/55?Itemid=530"><span style="color: #ffffff;">Contact Us</span></a></span></li>
<!--<li><a href="#">Accessibility</a></li>-->
<li><span style="color: #ffffff;"><a href="/index.php/component/find/?area=az&amp;searchword="><span style="color: #ffffff;">A-Z Index</span></a></span></li>
</ul>
</div>
</div></div>

			</div>
		</div>

	</body>
</html>
