<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<link rel="stylesheet" type="text/css" href="/templates/douglasboroughcouncil/css/reset.css" />
		<link rel="stylesheet" type="text/css" href="/templates/douglasboroughcouncil/css/style.css" />
		<link rel="shortcut icon" type="image/x-icon" href="/templates/douglasboroughcouncil/favicon.ico" />
		  <base href="http://www.douglas.gov.im/index.php/news/council-news/item/2637-council-confirms-its-alignment-with-governments-2050-net-zero-ambition" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="climate change, net zero, emissions, Carbon Trust, carbon footprint, " />
  <meta name="image" content="http://www.douglas.gov.im/media/k2/items/cache/87a72099ffdf58f8548c1fad1f88bfe5_S.jpg" />
  <meta name="description" content="Douglas Borough Council is fully supportive of the Isle of Man Government’s ambition to transition to net-zero greenhouse gases by 2050.



The Council’s stance, as expressed in the minutes of the Executive Committee, was the subject of debate at its virtual Council meeting held on Wednesday March 11 when it was confirmed that a climate change mitigation strategy would form part of the next iteration of the Council’s Corporate Plan." />
  <title>Douglas Borough Council - Council confirms its alignment with Government's 2050 net-zero ambition</title>
  <link href="/templates/douglasboroughcouncil/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="http://www.douglas.gov.im/modules/mod_icemegamenu/themes/dark/css/dark_icemegamenu.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js" type="text/javascript"></script>
  <script src="/components/com_k2/js/k2.js" type="text/javascript"></script>
  <script src="http://www.douglas.gov.im/modules/mod_icemegamenu/assets/js/icemegamenu.js" type="text/javascript"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});var K2SitePath = '/';window.addEvent("load", function(){if($('item-542') != null)$('item-542').setStyle('display', 'none')});window.addEvent("load", function(){if($('item-693') != null)$('item-693').setStyle('display', 'none')});
  </script>

		<script type="text/javascript">

		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-35992237-1']);
		_gaq.push(['_setDomainName', 'douglas.im']);
		_gaq.push(['_trackPageview']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script>
	</head>
	<body>
		
		<div id="fb-root"></div>

		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
		<div id="main_container">
			<div class="wrapper">
				<div id="header"> 
					<a href="/"><img src="/templates/douglasboroughcouncil/images/logo.jpg" alt="logo" class="logo"/></a>
					<div class="header_right">
						<div id="search_box" style="top: 3px;">
							
<div id="k2ModuleBox146" class="k2CustomCodeBlock">
	<form action="/index.php/component/find/?area=all" method="get" autocomplete="off" class="k2SearchBlockForm">
<input type="text" value="Search" name="searchword" maxlength="20" size="20" alt="Search" class="inputbox" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';">
</form>
</div>

						</div>
						<div class="share_box" style="position: relative; left: -10px; width: 400px; height: 24px;">
							<div style="position: absolute; top: 0; left: 0;" class="fb-like" data-href="https://www.facebook.com/DouglasBoroughCouncil" data-send="false" data-width="400" data-show-faces="false"> </div>
						</div>
						<h3>Douglas Borough Council</h3>
					</div>
				</div>

				<div class="content_panel w3" id="menu"><div class="icemegamenu"><ul id="icemegamenu"><li id="iceMenu_435" class="iceMenuLiLevel_1"><a href="http://www.douglas.gov.im/" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Home</span></a></li><li id="iceMenu_294" class="iceMenuLiLevel_1 parent active"><a href="/index.php/news" class="icemega_active iceMenuTitle"><span class="icemega_title icemega_nosubtitle">News</span></a><ul class="icesubMenu sub_level_1" style="width:280px"><li><div style="float:left;width:280px" class="iceCols"><ul><li id="iceMenu_568" class="iceMenuLiLevel_2 active"><a href="/index.php/news/council-news" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Council News</span></a></li><li id="iceMenu_569" class="iceMenuLiLevel_2"><a href="/index.php/news/library-news" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Library News</span></a></li></ul></div></li></ul></li><li id="iceMenu_290" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Services</span></a><ul class="icesubMenu sub_level_1" style="width:230px"><li><div style="float:left;width:230px" class="iceCols"><ul><li id="iceMenu_499" class="iceMenuLiLevel_2"><a href="/index.php/services/allotments" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Allotments</span></a></li><li id="iceMenu_708" class="iceMenuLiLevel_2"><a href="https://douglas-self.achieveservice.com/service/Procurement_Application" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Apply to be a Supplier</span></a></li><li id="iceMenu_501" class="iceMenuLiLevel_2"><a href="/index.php/services/wardens" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Borough Wardens</span></a></li><li id="iceMenu_500" class="iceMenuLiLevel_2"><a href="http://buildingcontrol.douglas.gov.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Building Control</span></a></li><li id="iceMenu_502" class="iceMenuLiLevel_2"><a href="/index.php/services/bye-laws" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Byelaws</span></a></li><li id="iceMenu_503" class="iceMenuLiLevel_2"><a href="/index.php/services/car-parks" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Car Parks</span></a></li><li id="iceMenu_631" class="iceMenuLiLevel_2"><a href="/index.php/services/civic-amenity" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Civic Amenity</span></a></li><li id="iceMenu_497" class="iceMenuLiLevel_2"><a href="/index.php/services/crematorium" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Crematorium</span></a></li><li id="iceMenu_714" class="iceMenuLiLevel_2"><a href="/index.php/services/fdecshire" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Floral Decorations Hire</span></a></li><li id="iceMenu_513" class="iceMenuLiLevel_2"><a href="/index.php/services/function-rooms-for-hire" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Function rooms for hire</span></a></li><li id="iceMenu_690" class="iceMenuLiLevel_2"><a href="/index.php/services/payments-to-the-council" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Payments to the Council</span></a></li><li id="iceMenu_508" class="iceMenuLiLevel_2"><a href="/index.php/services/toilets" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Public Toilets</span></a></li><li id="iceMenu_577" class="iceMenuLiLevel_2"><a href="/index.php/services/rates" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Rates</span></a></li><li id="iceMenu_495" class="iceMenuLiLevel_2"><a href="http://recycle.douglas.gov.im" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Recycle</span></a></li><li id="iceMenu_696" class="iceMenuLiLevel_2"><a href="http://www.reportit.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Report a problem</span></a></li><li id="iceMenu_494" class="iceMenuLiLevel_2"><a href="/index.php/services/refuse" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Refuse</span></a></li><li id="iceMenu_718" class="iceMenuLiLevel_2"><a href="/index.php/services/weddings" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Weddings</span></a></li><li id="iceMenu_542" class="iceMenuLiLevel_2"><div class="icemega_cover_module" style="width:280px"><div class="icemega_modulewrap" style="width:auto; ">

<div class="custom"  >
	<div class="quicklinksbutton"><a href="https://douglas-self.achieveservice.com/service/Payment__Rates">Pay Rates Online</a><a href="https://douglas-self.achieveservice.com/service/Payment__Additional_Parking_Charges">Pay Parking Charges Online</a>
</div>
<!-- <div>
	<div class="quicklinksbutton"><a href="#">Pay your Rent</a>
	</div>
	<div class="clear">&nbsp;</div>
	<div class="quicklinksbutton"><a href="#">Report a Fault</a>
	</div>
	<div class="clear">&nbsp;</div>
	<div class="quicklinksbutton"><a href="http://recycle.douglas.gov.im/index.php/collections" target="_blank">Recycle Calender</a>
	</div>
</div>
--></div>
</div></div></li></ul></div></li></ul></li><li id="iceMenu_438" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Library</span></a><ul class="icesubMenu sub_level_1" style="width:280px"><li><div style="float:left;width:280px" class="iceCols"><ul><li id="iceMenu_581" class="iceMenuLiLevel_2"><a href="http://library.douglas.gov.im" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Henry Bloom Noble Library</span></a></li><li id="iceMenu_629" class="iceMenuLiLevel_2"><a href="http://library.douglas.gov.im/index.php?option=com_content&amp;view=article&amp;id=82&amp;Itemid=78" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">e-Book Downloads</span></a></li><li id="iceMenu_630" class="iceMenuLiLevel_2"><a href="http://library.douglas.gov.im/index.php?option=com_content&amp;view=article&amp;id=64&amp;Itemid=62" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Search, Renew, Reserve</span></a></li></ul></div></li></ul></li><li id="iceMenu_606" class="iceMenuLiLevel_1 parent"><a href="/index.php/housing" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Housing</span></a><ul class="icesubMenu sub_level_1" style="width:230px"><li><div style="float:left;width:230px" class="iceCols"><ul><li id="iceMenu_622" class="iceMenuLiLevel_2"><a href="/index.php/housing/housing-applications" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Housing Applications</span></a></li><li id="iceMenu_625" class="iceMenuLiLevel_2"><a href="/index.php/housing/moving-house" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Moving House</span></a></li><li id="iceMenu_623" class="iceMenuLiLevel_2"><a href="/index.php/housing/repair-and-maintenance" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Repair and Maintenance</span></a></li><li id="iceMenu_626" class="iceMenuLiLevel_2"><a href="/index.php/housing/sheltered-accommodation" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Sheltered Accommodation</span></a></li><li id="iceMenu_624" class="iceMenuLiLevel_2"><a href="/index.php/housing/tenant-information" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Tenant Services</span></a></li><li id="iceMenu_693" class="iceMenuLiLevel_2"><div class="icemega_cover_module" style="width:280px"><div class="icemega_modulewrap" style="width:auto; ">

<div class="custom"  >
	<div class="quicklinksbutton"><a href="https://douglas-self.achieveservice.com/service/Payment__Housing_Rent">Pay Rent Online</a>
</div></div>
</div></div></li><li id="iceMenu_712" class="iceMenuLiLevel_2"><a href="/index.php/housing/housing-stock" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Housing stock</span></a></li></ul></div></li></ul></li><li id="iceMenu_510" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im/index.php/events/all-events" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Events</span></a><ul class="icesubMenu sub_level_1" style="width:150px"><li><div style="float:left;width:150px" class="iceCols"><ul><li id="iceMenu_633" class="iceMenuLiLevel_2"><a href="/index.php/events/all-events" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">All Events</span></a></li><li id="iceMenu_574" class="iceMenuLiLevel_2"><a href="/index.php/events/council-events" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Council Events</span></a></li><li id="iceMenu_573" class="iceMenuLiLevel_2"><a href="/index.php/events/library-events" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Library Events</span></a></li></ul></div></li></ul></li><li id="iceMenu_238" class="iceMenuLiLevel_1"><a href="/index.php/jobs" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Jobs</span></a></li><li id="iceMenu_493" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Leisure</span></a><ul class="icesubMenu sub_level_1" style="width:280px"><li><div style="float:left;width:280px" class="iceCols"><ul><li id="iceMenu_519" class="iceMenuLiLevel_2"><a href="/index.php/leisure/douglas-golf-course" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Douglas golf course</span></a></li><li id="iceMenu_516" class="iceMenuLiLevel_2"><a href="/index.php/leisure/glens" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Glens</span></a></li><li id="iceMenu_512" class="iceMenuLiLevel_2"><a href="/index.php/leisure/horse-trams" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Horse Trams</span></a></li><li id="iceMenu_517" class="iceMenuLiLevel_2"><a href="/index.php/leisure/nobles-park" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Nobles Park</span></a></li><li id="iceMenu_515" class="iceMenuLiLevel_2"><a href="/index.php/leisure/playgrounds" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Playgrounds</span></a></li><li id="iceMenu_701" class="iceMenuLiLevel_2"><a href="/index.php/leisure/douglashead" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Douglas Head</span></a></li><li id="iceMenu_702" class="iceMenuLiLevel_2"><a href="/index.php/leisure/marinegardens" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Marine Gardens</span></a></li></ul></div></li></ul></li><li id="iceMenu_455" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">The Council</span></a><ul class="icesubMenu sub_level_1" style="width:250px"><li><div style="float:left;width:250px" class="iceCols"><ul><li id="iceMenu_521" class="iceMenuLiLevel_2"><a href="/index.php/the-council/constitution" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Constitution</span></a></li><li id="iceMenu_621" class="iceMenuLiLevel_2"><a href="/index.php/the-council/committees" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Committees</span></a></li><li id="iceMenu_619" class="iceMenuLiLevel_2"><a href="/index.php/the-council/councillors" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Councillors</span></a></li><li id="iceMenu_716" class="iceMenuLiLevel_2"><a href="/index.php/the-council/datprotpriv" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Data Protection and Privacy</span></a></li><li id="iceMenu_715" class="iceMenuLiLevel_2"><a href="/index.php/the-council/public-consultation-responses" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Public Consultation Responses</span></a></li><li id="iceMenu_520" class="iceMenuLiLevel_2"><a href="/index.php/the-council/council-meetings" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Council Meetings</span></a></li><li id="iceMenu_632" class="iceMenuLiLevel_2"><a href="/index.php/the-council/mayoralty" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Mayoralty</span></a></li><li id="iceMenu_620" class="iceMenuLiLevel_2"><a href="/index.php/the-council/wards" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Wards</span></a></li><li id="iceMenu_697" class="iceMenuLiLevel_2"><a href="http://douglas.im/index.php/info/itemlist/category/95-notices" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Public Notices &amp; Tenders</span></a></li><li id="iceMenu_711" class="iceMenuLiLevel_2"><a href="/index.php/the-council/previous-mayors-of-douglas" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Previous Mayors of Douglas</span></a></li><li id="iceMenu_713" class="iceMenuLiLevel_2"><a href="/index.php/the-council/corporate-plan" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Corporate Plan</span></a></li></ul></div></li></ul></li><li id="iceMenu_448" class="iceMenuLiLevel_1 parent"><a href="http://www.douglas.im" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Our Partners</span></a><ul class="icesubMenu sub_level_1" style="width:250px"><li><div style="float:left;width:250px" class="iceCols"><ul><li id="iceMenu_628" class="iceMenuLiLevel_2"><a href="http://www.gov.im" target="_blank" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Central Government</span></a></li><li id="iceMenu_691" class="iceMenuLiLevel_2"><a href="http://www.iomlgps.im/" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Isle of Man Local Government Pension</span></a></li><li id="iceMenu_704" class="iceMenuLiLevel_2"><a href="http://www.visitisleofman.com/" class=" iceMenuTitle"><span class="icemega_title icemega_nosubtitle">Visit Isle of Man</span></a></li></ul></div></li></ul></li></ul></div>  
<script type="text/javascript">
    window.addEvent('domready', function() {    
		if(document.getElementById('icemegamenu')!= null)
		var myMenu = new MenuMatic({id:'icemegamenu',
			subMenusContainerId: 'subMenusContainer',
			effect:'slide &amp; fade',
			duration:600,
			physics:Fx.Transitions.Pow.easeOut,
			hideDelay:1000,
			opacity:95                                            
		});
    });
</script>
</div>
				
				
				<div id="body_container">
					
					
										
					<div class="content_panel w3">
<div id="k2ModuleBox148" class="k2BreadcrumbsBlock">
	<span class="bcTitle">You are here:</span><a href="http://www.douglas.gov.im/">Home</a><span class="bcSeparator"> > </span><a href="/index.php/news/itemlist/category/1-news">News</a><span class="bcSeparator"> > </span><a href="/index.php/news/council-news">Council News</a><span class="bcSeparator"> > </span>Council confirms its alignment with Government's 2050 net-zero ambition</div>
</div><div class="component_area w3">
<div class="w2" style="float: left;">


<!-- Start K2 Item Layout -->
<span id="startOfPageId2637"></span>

<div id="k2Container" class="itemView newscomponent">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
						
	  	Council confirms its alignment with Government's 2050 net-zero ambition
	  	
	  </h2>
	  
		  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
	
				<!-- Date created -->
				<div class="news_itemDateCreated">
					Wednesday, 24 March 2021 07:49				</div>
				
		
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/index.php/news/council-news/item/2637-council-confirms-its-alignment-with-governments-2050-net-zero-ambition?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=douglasboroughcouncil&amp;link=53bd40f61326efe3bc4d391be525c281c5e68fa3" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
						
						<!-- Item Social Button -->
			<!--
			<li>
				<?php// echo $this->item->params->get('socialButtonCode'); ?>
			<div class="clr"></div>
			</li>
			-->
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  

	  		
	  	  <!-- Item fulltext -->
	  <div class="clr"></div>
		<div class="itemFullText">
	  	<p>Douglas Borough Council is fully supportive of the Isle of Man Government’s ambition to transition to net-zero greenhouse gases by 2050.</p>
<p>&nbsp;</p>
<p>The Council’s stance, as expressed in the minutes of the Executive Committee, was the subject of debate at its virtual Council meeting held on Wednesday March 11 when it was confirmed that a climate change mitigation strategy would form part of the next iteration of the Council’s Corporate Plan.</p>
<p>&nbsp;</p>
<p>In support of the government’s climate change agenda, the Council commissioned the Carbon Trust consultancy in late 2019 to provide a report to calculate the Council’s current carbon footprint and identify measures that would reduce the negative environmental impact of its actions and shape its future carbon-neutral strategy. Although an early draft report was produced in February 2020, the Covid-19 pandemic has halted any substantial further work.</p>
<p>&nbsp;</p>
<p>Council Leader and Executive Committee Chair Councillor David Christian MBE JP said: ‘We received the Carbon Trust’s report with interest. Accelerating the transition to net zero is central to tackling climate change. As the Island’s largest local authority we are committed to doing all we can to meet the carbon reduction expectations of those whom we serve, the wider community and our government partners.</p>
<p>&nbsp;</p>
<p>‘For the Council to achieve full carbon neutrality by 2050, though, requires direction from government and, crucially, the financial resources to deliver a viable net-zero programme. Carbon reduction comes at a cost, in particular when it comes to providing energy-efficient social housing. In this, new-build schemes pose less of a challenge, aside from the cost implications, whereas energy-efficient retrofitting of our existing housing stock presents a very real barrier to achieving the 2050 net-zero target.‘</p>
<p>&nbsp;</p>
<p>Reflecting on the debate Councillor Sam Hamer was moved to comment: ‘Climate change is an existential crisis’ while Councillor Falk Horning said: ‘Improving the energy performance of buildings is going to have the biggest impact and is a task that is going to take decades. The Council has to continuously act on this. The energy-efficient measures incorporated in the new apartment schemes on Peel Road and in Willaston are a good start.’</p>
<p>&nbsp;</p>
<p>Councillor Christian added: ‘Taking positive, timely action on climate change and safeguarding our environment for future generations is an urgent and shared endeavour in which we all have a part to play.’</p>	  </div>
	  	  
		<div class="clr"></div>

		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	
	
    <div class="itemLinks">

				<!-- Item Social Button -->
			<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-501f7fb1468806f1"></script>
<!-- AddThis Button END -->			<div class="clr"></div>
						
	
				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/index.php/news/council-news">Council News</a>
		</div>
		
	  
	  
		<div class="clr"></div>
  </div>
  
  
  
			
  
	<div class="clr"></div>

  
  
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/news/council-news/item/2637-council-confirms-its-alignment-with-governments-2050-net-zero-ambition#startOfPageId2637">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>

</div>

<div class="w1">
	</div>

<div class="w1">
	
<div id="k2ModuleBox163">
	<div class="panel_box" style="height: 1620pxpx">
		<div class="panel_top dbc_grey dbc_text_white">
			<h4>
								<a href="#">Recent News</a>
							</h4>
					</div>
		<div class="panel_colour_divider dbc_blue"> </div>
				<div class="panel_content_background panel_background_grey">
					<div class="panel_content">
											<div class="news">
												<ul>
															<li>
								
									<a href="/index.php/news/council-news/item/2637-council-confirms-its-alignment-with-governments-2050-net-zero-ambition">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/87a72099ffdf58f8548c1fad1f88bfe5_S.jpg" alt="Council confirms its alignment with Government's 2050 net-zero ambition" />
											<div class="panel_item_date">24-03-2021</div>
																				</div>
										
										<div>
											<p>Council confirms its alignment with Government's 2050 net-zero ambition</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2633-civic-amenity-site-closure-a-statement-from-douglas-borough-council">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/f9fefdb1da7da5688110909fa3039dab_S.jpg" alt="Civic amenity site closure: a statement from Douglas Borough Council" />
											<div class="panel_item_date">11-03-2021</div>
																				</div>
										
										<div>
											<p>Civic amenity site closure: a statement from Douglas Borough Council</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2632-eastern-civic-amenity-site-closed">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/5c0287f21e655f5925e179da9ba8717d_S.jpg" alt="Eastern Civic Amenity Site closed" />
											<div class="panel_item_date">06-03-2021</div>
																				</div>
										
										<div>
											<p>Eastern Civic Amenity Site closed</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2630-help-to-deliver-for-douglas-stand-for-election-to-douglas-borough-council">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/39914761c311579146fa544e4327b866_S.jpg" alt="Help to deliver for Douglas: Stand for election to Douglas Borough Council" />
											<div class="panel_item_date">02-03-2021</div>
																				</div>
										
										<div>
											<p>Help to deliver for Douglas: Stand for election to Douglas Borough Council</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2629-joint-councillor-mhk-political-surgeries-planned-for-february-and-march">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/f551403a022c7e1586bb98fb6eccb44f_S.jpg" alt="Joint Councillor/MHK political surgeries planned for February and March" />
											<div class="panel_item_date">23-02-2021</div>
																				</div>
										
										<div>
											<p>Joint Councillor/MHK political surgeries planned for February and March</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2628-employees-long-service-recognised">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/d58b452714c2b4589168f99f82630695_S.jpg" alt="Employees' long service recognised" />
											<div class="panel_item_date">22-02-2021</div>
																				</div>
										
										<div>
											<p>Employees' long service recognised</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2624-roc-vannin-choir-welcomed-to-town-hall">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/c64510077f963bf01fbd40fbf6ecf4c4_S.jpg" alt="Roc Vannin Choir welcomed to Town Hall" />
											<div class="panel_item_date">11-02-2021</div>
																				</div>
										
										<div>
											<p>Roc Vannin Choir welcomed to Town Hall</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2623-council-introduces-parking-regulations-in-nobles-park">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/70923376639a32b2bf7e9746c5494a37_S.jpg" alt="Council introduces parking regulations in Noble's Park" />
											<div class="panel_item_date">11-02-2021</div>
																				</div>
										
										<div>
											<p>Council introduces parking regulations in Noble's Park</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2622-covid-19-opportunity-to-refocus-housing-strategy-says-douglas-housing-committee-chair">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/b0ccfdc71ad7b1e5260a567a30b9ecab_S.jpg" alt="Covid-19 'opportunity to refocus housing strategy' says Douglas Housing Committee Chai-" />
											<div class="panel_item_date">03-02-2021</div>
																				</div>
										
										<div>
											<p>Covid-19 'opportunity to refocus housing strategy' says Douglas Housing Committee Chai-</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2621-rate-levy-set-for-2021-22">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/7ab0e5f593a61c9cf529dbac399acf7a_S.jpg" alt="Rate levy set for 2021-22 financial year" />
											<div class="panel_item_date">28-01-2021</div>
																				</div>
										
										<div>
											<p>Rate levy set for 2021-22 financial year</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2620-eastern-district-civic-amenity-site-reopened">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/14896f5bc1add5aeb87e3fb764f872a1_S.jpg" alt="Eastern District Civic Amenity Site reopened" />
											<div class="panel_item_date">23-01-2021</div>
																				</div>
										
										<div>
											<p>Eastern District Civic Amenity Site reopened</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2617-covid19-service-update-friday-january-15-2021">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/bbc23ea5371c4c5a2e17973ee7e53a66_S.jpg" alt="Covid-19: Service update, Friday January 15, 2021" />
											<div class="panel_item_date">15-01-2021</div>
																				</div>
										
										<div>
											<p>Covid-19: Service update, Friday January 15, 2021</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2615-mayor-and-mayoress-visit-midsummer-chronophages-new-home">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/ab6267516b32f1b252518cc8a1c8e158_S.jpg" alt="Mayor and Mayoress visit Midsummer Chronophage's new 'home'" />
											<div class="panel_item_date">02-01-2021</div>
																				</div>
										
										<div>
											<p>Mayor and Mayoress visit Midsummer Chronophage's new 'home'</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2614-wishes-of-good-luck-extended-to-jas-shortland-ahead-of-military-career">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/727bc3e4d608fe10fff973bb7a50b7fe_S.jpg" alt="Wishes of good luck extended to Jas Shortland ahead of military career" />
											<div class="panel_item_date">23-12-2020</div>
																				</div>
										
										<div>
											<p>Wishes of good luck extended to Jas Shortland ahead of military career</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2612-crowds-flock-to-christmas-live">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/f45c67357622c31d6c1b01b85dd4b5e3_S.jpg" alt="Crowds flock to 'Christmas Live'" />
											<div class="panel_item_date">21-12-2020</div>
																				</div>
										
										<div>
											<p>Crowds flock to 'Christmas Live'</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2610-nicholson-illuminated-address-gifted-to-council">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/a3654d13a983b37b65531836b09ffca0_S.jpg" alt="Nicholson illuminated address gifted to Council" />
											<div class="panel_item_date">17-12-2020</div>
																				</div>
										
										<div>
											<p>Nicholson illuminated address gifted to Council</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2609-easter-civic-amenity-site-change-to-acceptable-materials">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/40abace1e6fdee9e13d15a48d298b3f3_S.jpg" alt="Eastern District Civic Amenity Site: change to acceptable materials" />
											<div class="panel_item_date">16-12-2020</div>
																				</div>
										
										<div>
											<p>Eastern District Civic Amenity Site: change to acceptable materials</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2608-crowds-flock-to-artisan-island-market">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/33702fafe493ac4046540634dd269336_S.jpg" alt="Crowds flock to Artisan Island market" />
											<div class="panel_item_date">15-12-2020</div>
																				</div>
										
										<div>
											<p>Crowds flock to Artisan Island market</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2607-christmas-and-new-year-opening-times-202021">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/22d89007639ba3c6f5148bf4ac8a28fa_S.jpg" alt="Christmas and New Year opening times 2020-21" />
											<div class="panel_item_date">11-12-2020</div>
																				</div>
										
										<div>
											<p>Christmas and New Year opening times 2020-21</p>
										</div>
									</a>
								
								</li>
																							<li>
								
									<a href="/index.php/news/council-news/item/2606-friends-over-50-group-welcomed-to-the-town-hall">
										<div class="image">
																					<img style="border: 1px black solid; width: 72px; height: 48px;" src="/media/k2/items/cache/62da079e095ba05fcdf25cba0114d30e_S.jpg" alt="Friends Over 50 group welcomed to the Town Hall" />
											<div class="panel_item_date">09-12-2020</div>
																				</div>
										
										<div>
											<p>Friends Over 50 group welcomed to the Town Hall</p>
										</div>
									</a>
								
								</li>
																					</ul>	
												</div>
										</div>
			</div>
	</div>
</div>
</div>


<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.5.7) | Learn more about K2 at http://getk2.org -->

</div>
					<div class="content_panel w3" id="atoz">

<div class="atoz"  >
	<ul>
<li><a href="/index.php/component/find/?area=az&amp;searchword=A">A</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=B">B</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=C">C</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=D">D</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=E">E</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=F">F</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=G">G</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=H">H</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=I">I</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=J">J</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=K">K</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=L">L</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=M">M</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=N">N</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=O">O</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=P">P</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=Q">Q</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=R">R</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=S">S</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=T">T</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=U">U</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=V">V</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=W">W</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=X">X</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=Y">Y</a></li>
<li><a href="/index.php/component/find/?area=az&amp;searchword=Z">Z</a></li>
</ul></div>
</div>
					<div class="content_panel w3" id="footer_navigation">
<ul class="menu">
<li class="item-643 deeper parent"><span class="separator">Leisure</span>
<ul><li class="item-654"><a href="/index.php/leisure/douglas-golf-course" >Douglas golf course</a></li><li class="item-655"><a href="/index.php/leisure/nobles-park" >Noble's Park</a></li><li class="item-656"><a href="/index.php/leisure/glens" >Glens</a></li><li class="item-657"><a href="/index.php/leisure/playgrounds" >Playgrounds</a></li><li class="item-658"><a href="/index.php/leisure/horse-trams" >Horse Trams</a></li><li class="item-659"><a href="/index.php/leisurefooter/skate-park" >Skate Park</a></li><li class="item-660"><a href="/index.php/leisurefooter/bmx-track" >BMX Track</a></li><li class="item-661"><a href="/index.php/leisurefooter/promenade" >Promenade</a></li></ul></li><li class="item-645 deeper parent"><span class="separator">Planning and Environment</span>
<ul><li class="item-662"><a href="http://buildingcontrol.douglas.gov.im" >Building Control</a></li><li class="item-663"><a href="/index.php/services/bye-laws" >Byelaws</a></li><li class="item-664"><a href="http://recycle.douglas.gov.im" target="_blank" >Recycle</a></li></ul></li><li class="item-646 deeper parent"><span class="separator">Parking and Streets</span>
<ul><li class="item-666"><a href="/index.php/services/car-parks" >Car Parks</a></li><li class="item-668"><a href="/index.php/services/civic-amenity" >Civic Amenity Site</a></li><li class="item-669"><a href="http://recycle.douglas.gov.im" target="_blank" >Recycle</a></li><li class="item-670"><a href="/index.php/services/wardens" >Borough Wardens</a></li><li class="item-710"><a href="http://payments.douglas.gov.im" >Pay Parking Charges Online</a></li></ul></li><li class="item-648 deeper parent"><span class="separator">The Council</span>
<ul><li class="item-674"><a href="/index.php/the-council/councillors" >Know your Councillor</a></li><li class="item-675"><a href="/index.php/the-council/council-meetings" >Council Meetings</a></li><li class="item-676"><a href="/index.php/jobs" >Jobs with the Council</a></li><li class="item-709"><a href="https://douglas-self.achieveservice.com/service/Procurement_Application" >Apply to be a Supplier of goods or services</a></li></ul></li><li class="item-649 deeper parent"><span class="separator">Housing</span>
<ul><li class="item-677"><a href="/index.php/housing/tenant-information" >Tenant Services</a></li><li class="item-678"><a href="/index.php/housing/housing-applications" >Apply for a house</a></li><li class="item-679"><a href="/index.php/housing/moving-house" >Moving House</a></li><li class="item-680"><a href="/index.php/housing/sheltered-accommodation" >Sheltered Accommodation</a></li></ul></li><li class="item-650 deeper parent"><span class="separator">Library</span>
<ul><li class="item-681"><a href="http://library.douglas.gov.im" target="_blank" >HBN Library</a></li><li class="item-682"><a href="http://library.douglas.gov.im/index.php?option=com_content&amp;view=article&amp;id=82:go-digital&amp;catid=37" target="_blank" >e-Books Service</a></li><li class="item-683"><a href="http://library.douglas.gov.im/index.php?option=com_content&amp;view=article&amp;id=64&amp;Itemid=62" target="_blank" >Search, renew and reserve online</a></li></ul></li><li class="item-642 deeper parent"><span class="separator">News and Events</span>
<ul><li class="item-651 active"><a href="/index.php/news/council-news" >Council News</a></li><li class="item-652"><a href="/index.php/news/library-news" >Library News</a></li><li class="item-653"><a href="/index.php/events/all-events" >Events</a></li></ul></li><li class="item-647 deeper parent"><span class="separator">Rates and Money</span>
<ul><li class="item-673"><a href="/index.php/rates-and-money/the-budget" >The Budget</a></li><li class="item-686"><a href="/index.php/services/rates" >Make a payment</a></li><li class="item-692"><a href="/index.php/rates-and-money/local-government-pension" >Local Government Pension</a></li><li class="item-695"><a href="https://douglas-self.achieveservice.com/service/Payment__Rates" >Pay Your Rates</a></li></ul></li></ul>
</div>
				</div>
			</div>
		</div>

		
		<div id="footer">
			<div class="wrapper">
			

<div class="custom"  >
	<div id="footer_top"><span style="color: #ffffff;"><a href="#"><span style="color: #ffffff;"><img class="footer_logo" src="/templates/douglasboroughcouncil/images/DBC-Crest-logo_aw_trans1.png" width="137" height="160" /></span></a></span>
<div class="col">
<p><span style="color: #ffffff;"><strong>General Enquiries:</strong></span><br /><span style="color: #ffffff;">Town Hall</span><br /><span style="color: #ffffff;">Ridgeway Street</span><br /><span style="color: #ffffff;">Douglas</span><br /><span style="color: #ffffff;">Isle of Man</span><br /><span style="color: #ffffff;">IM99 1AD</span></p>
<p><span style="color: #ffffff;">Tel: 01624 <strong>696300</strong></span><br /><span style="color: #ffffff;">Fax: 01624 <strong>696400</strong></span><br /><span style="color: #ffffff;">Email:<a href="mailto:enquiries@douglas.gov.im"><span style="color: #ffffff;">enquiries@douglas.gov.im</span></a></span><br /></p>
</div>
<div class="col">
<p><span style="color: #ffffff;">Town hall opening hours:</span><br /><span style="color: #ffffff;">Mon to Fri 8:45am to 5:15pm.</span><br /><span style="color: #ffffff;">Out of hours emergency number:</span><br /><span style="color: #ffffff;">01624 <strong>671100</strong></span></p>
<p><span style="color: #ffffff;">For additional contact details, please <a href="/index.php/component/k2/item/55?Itemid=530"><span style="color: #ffffff;">click here<br /><br /></span></a><a href="http://www.disabledgo.com/organisations/isle-of-man-government/main-2"><span style="color: #ffffff;">&nbsp; &nbsp;&nbsp;<span style="color: #000000;"><img src="/images/B2C-5-Inverted.png" alt="B2C-5-Inverted" width="120" height="71" /></span></span></a></span></p>
<p><span style="color: #ffffff;">&nbsp;</span></p>
<p><span style="color: #ffffff;">&nbsp;</span></p>
</div>
<div class="col last"><span style="color: #ffffff;"><span class="find_us"><strong>Find us on:</strong></span><a href="http://www.facebook.com/DouglasBoroughCouncil" target="_blank"><span style="color: #ffffff;"><img title="find us on facebook" alt="find us on facebook" src="/templates/douglasboroughcouncil/images/fb_icon.png" width="45" height="46" /></span></a></span>
<ul class="link">
<li><span style="color: #ffffff;"><a href="/index.php/info/item/2039-dataprotection"><span style="color: #ffffff;">Privacy Statement</span></a></span></li>
<li><span style="color: #ffffff;"><a href="/index.php/info/item/364-website-disclaimer"><span style="color: #ffffff;">Disclaimer</span></a></span></li>
<li><span style="color: #ffffff;"><a href="/index.php/component/k2/item/55?Itemid=530"><span style="color: #ffffff;">Contact Us</span></a></span></li>
<!--<li><a href="#">Accessibility</a></li>-->
<li><span style="color: #ffffff;"><a href="/index.php/component/find/?area=az&amp;searchword="><span style="color: #ffffff;">A-Z Index</span></a></span></li>
</ul>
</div>
</div></div>

			</div>
		</div>

	</body>
</html>
